so here’s the deal,

rrrrrr

i need to get back to dev on the game.

i can’t figure out how to get the demo and the needed libraries into one installer.

so if you reeeeeaalllyy wanna play the demo, here’s what you’ll need:

xna framework 3.1

.net framework 3.5

pre-alpha demo

that SHOULD work.

if it doesn’t, please send all hate mail to wolf@asquaredgames.com

back to dev.

ps: sorry for sucking

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>